- Impression
- SombreClair
- PDF
Mes documents n'apparaissent pas dans l'espace de travail
Cet article s'applique aux licences BOOST EMPOWER
Objet de l'article
En tant qu'utilisateur, vous pouvez observez que les documents et répertoires que vous avez créés sur votre serveur ne sont pas nécessairement visibles dans l'espace de travail. Cet article vous aide à comprendre les raisons de cette observation.
Cet article ne s'applique qu'aux espaces de travail et non aux espaces projet.
Prérequis
Veuillez vous renseigner auprès de votre responsable projet ou de votre référence informatique pour connaître la configuration de l'espace de travail.
Délai de traitement
Causes
Pour des raisons opérationnelle et de sécurité, l'espace de travail n'est pas directement relié avec vos outils d'entreprise. Un mécanisme particulier assure la consistance et la sécurité des données entre l'espace de travail et l'espace projet. Ce mécanisme vérifie la présence de nouvelles données et de mises à jour de ces données. Un temps de traitement est nécessaire, c'est pourquoi vous observez un délai.
Le pied de page de votre espace de travail vous informe du prochain cycle d'analyse. L'analyse peut prendre quelques minutes.
Solutions
Patientez quelques minutes ou ajoutez l'élément manuellement à l'espace de travail.
Le répertoire parent n'est pas lié dans l'espace de travail
Causes
Cooperlink utilise une technique dite de liaison (mapping) pour faire le lien entre l'espace de travail et l'espace projet. Ceci permet notamment de créer une structure personnalisée, différente de celle de l'espace projet. De plus, cela permet de ne pas partager toutes les informations de l'espace projet, mais bien un sous-ensemble de ce dernier.
Si le répertoire parent du document ou du répertoire concerné n'est pas lié dans l'espace de travail, celui-ci ne sera pas ajouté.
Solutions
Corrigez manuellement les liaisons de l'espace de travail.
Votre espace de travail est configuré en mode Loosely Coupled
Cette option est visible à partir des Paramètres de l'espace de travail, onglet Avancé, section Options de l'espace de travail.
Causes
Dans ce mode de fonctionnement, Cooperlink ne peut pas assurer une détection parfaite des éléments pour des raisons techniques liées aux systèmes tiers. Dans de rares cas, les nouveaux fichiers et répertoires ne sont donc pas détectés.
Solutions
Corrigez manuellement les liaisons de l'espace de travail et/ou ajoutez manuellement les documents à l'aide du navigateur de projet.
Nous vous conseillons également de configurer votre espace de travail en mode Mirroring.
Votre espace de travail est configuré en mode Mirroring
Cette option est visible à partir des Paramètres de l'espace de travail, onglet Avancé, section Options de l'espace de travail.
Dans ce mode de fonctionnement, Cooperlink assure un parfait miroir entre l'espace de travail et l'espace projet. Les documents et répertoires sont donc automatiquement ajoutés pour autant que leur répertoire parent a bien été lié préléablement.